澳门新蒲京娱乐


保障业务的利器,融入ITIL国际化IT管理思想
图片 30
PPT小白如何设计好扁平化PPT,给PPT做加减法

有线网络安插与统一筹划宗旨及案例分享,One pluseNSP仿真平台升级支撑WIFI设备

无线网络部署白皮书

预体验华为领先WLAN产品,尝鲜WIFI设备模拟平台。eNSP的WLAN版本上线3天,即受到广大IP技术专家和爱好者的追捧和认可,用户累计下载达近万次,。eNSP自发布以来,华为一直通过各种渠道聆听用户的意见和建议,不断追求进步,截止目前eNSP版本历史累计下载已超12万次,后续还将推出防火墙版本的设备模拟,不断丰富的网络仿真平台,将满足更多用户近距离体验华为设备的需求,提升网络规划和部署的能力。

大中型园区网的集中式AC组网方案如图所示:(旁挂式部署)

图片 1

图片说明:eNSP平台上的WLAN界面

三、有了上述基础以后,结合一个实际案例

图片 2

图片 3

数据转发方式

WLAN网络中的数据包括控制报文和数据报文。控制报文是通过CAPWAP的控制隧道转发的,用户的数据报文按照是否通过CAPWAP的数据隧道转发分为隧道转发(又称为“集中转发”)方式和直接转发(又称为“本地转发”)方式。

华为近日宣布,网络仿真模拟平台eNSP全新升级,支持模拟WIFI设备。继eNSP支持交换机、路由器以来,现推出WLAN设备仿真模拟功能,进一步提升服务工程师、以及广大技术爱好者对华为设备的了解和实践。

一、首先明确几个重要概念

eNSP(Enterprise Network Simulation
Platform)是一款可扩展的、图形化操作的网络仿真工具平台,主要对企业网路由器、交换机进行软件仿真,完美呈现真实设备实景,支持大型网络模拟,让广大用户和渠道合作伙伴有机会在没有真实设备的情况下能够模拟演练,学习网络技术。此次发布的WLAN版本,支持AC、AP、STA的命令配置和报文交互流程模拟。AC和AP可以支持多种场景的组网方式,AP可以支持静态或动态发现AC。针对AP的无线信号,模拟了2.4G、5G信号的释放,支持基于信道,自定义AP信号覆盖范围的颜色。新增的模拟终端可以模拟以无线方式接入AP,且支持多种无线终端接入认证方式,能够在视觉上完整地展现无线终端的漫游过程。

直接转发方式

直接转发方式是指用户的数据报文到达AP后,不经过CAPWAP的隧道封装而直接转发到上层网络,如下图所示:

图片 4

分布式WLAN 组网典型应用

在酒店房间、校园宿舍、医院病房等多房间的场景中,由于墙体等室内建筑物的阻隔,无线信号的衰减现象较为严重,普通的室内放装型AP和室内分布式AP无法完全满足低成本、高性能的无线覆盖需求。在这类场景下,可采用敏捷分布式WLAN组网架构部署网络满足此类需求。

分布式WLAN组网包括AC+中心AP+RRU,RRU收发无线报文,并二层透传给中心AP进行处理。中心AP通过网线连接RRU,相比于普通AP通过馈线连接天线,网线能够提供更长的部署距离,方便在离中心AP更远的位置部署RRU。
如下图所示所示,中心AP连接RRU并为RRU提供PoE供电。还可在中心AP下连接PoE交换机,PoE交换机再连接RRU,扩展中心AP下管理的RRU数目。RRU和其接入的中心AP之间需要是二层可达的组网并且必须是树型组网。

图片 5

实例:某校园宿舍大楼中欲部署WLAN网络覆盖,但由于宿舍大楼中宿舍房间很多,房间之间的墙壁等障碍物很容易使无线信号严重衰减,影响WLAN信号质量。

如下图所示,AC连接中心AP,再由中心AP连接RRU并为其提供PoE供电,在每个宿舍中部署一个RRU,所有RRU和中心AP统一由AC进行集中管理,为每个宿舍提供高质量的WLAN网络覆盖。

图片 6

配置与其他几种应用场景类似,请参考本文下面的实例配置,网络结构稍作调整即可。


步骤1 配置网络互通配置交换机

将接口GE0/0/1~GE0/0/5,
都加入VLAN100(AP管理VLAN,用于AC与AP之间互相通信)。
接口GE0/0/1~GE0/0/5下的配置完全一致,以配置接口GE0/0/1为例。

system-view
sysname MaLa-Switch
vlan batch 100
interface gigabitethernet 0/0/1
port link-type trunk
port trunk pvid vlan 100
port trunk allow-pass vlan 100
port-isolate enable
quit

在交换机上创建VLANIF100~VLANIF103、VLANIF200和VLANIF201并配置IP地址。其中VLANIF100为AP的网关,VLANIF101为办公用户的网关,VLANIF102为开发部门员工的网关,VLANIF103为guest用户的网关;然后配置交换机接口GE0/0/6加入VLAN101~VLAN103(业务vlan)以及VLAN200,用于承载业务流量以及与交换机之间通信,接口GE0/0/24加入VLAN201,
于交换机与路由器通信。

interface vlanif 100
ip address 172.16.100.254 24
quit
interface vlanif 101
ip address 172.16.101.254 24
quit
interface vlanif 102
ip address 172.16.102.254 24
quit
interface vlanif 103
ip address 172.16.103.254 24
quit
int vlanif 200
ip add 10.10.200.2 24
quit
int vlanif 201
ip add 10.10.201.2 24
quit
interface gigabitethernet 0/0/6
 port link-type trunk
 port trunk allow-pass vlan 101 to 103 200
 quit
interface gigabitethernet 0/0/24
 port link-type trunk
 port trunk allow-pass vlan  201
 quit

AC配置:将AC连接交换机的接口GE0/0/6加入VLAN101~VLAN103和VLAN200。

<AC6605> system-view
[AC6605] sysname AC
[AC] vlan batch 101 to 103 200
[AC] interface vlanif 200
[AC-Vlanif200] ip address 10.10.200.1 24
[AC-Vlanif200] quit
[AC] interface gigabitethernet 0/0/1
[AC-GigabitEthernet0/0/1] port link-type trunk
[AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 101 to 103 200
[AC-GigabitEthernet0/0/1] quit

出口路由器配置:配置到Switch的路由。

ip route-static 172.16.100.0 24 10.10.201.2
ip route-static 172.16.101.0 24 10.10.201.2
ip route-static 172.16.102.0 24 10.10.201.2
ip route-static 172.16.103.0 24 10.10.201.2

配置Switch的缺省路由,下一跳为Router的VLANIF201。

[Switch_B] ip route-static 0.0.0.0 0.0.0.0 10.10.201.1

配置AC到AP的路由,下一跳为Switch的VLANIF200。

[AC] ip route-static 172.16.100.0 24 10.10.200.2

小型园区网WLAN 典型组网应用

小型园区网定位为中小型企业包括独立的小型园区网,也包括只在分支机构部署WLAN的场景。小型园区网WLAN部署规模小于大型园区但高于SOHO。相对于大型WLAN网络而言,小型园区网WLAN可能较少考虑网络可靠性,可能因为成本因素而不需要专门的网管设备以及认证服务器。小型园区网由于规模较小,一般采用集中式AC方案。可采用独立AC设备或者集成AC设备的部署方式,如图所示(以独立AC设备为例)。

图片 7

集中式AC 方案

集中式AC方案,是指整个网络中集中部署AC设备(一般是独立的AC设备)来控制和管理整网的AP设备。AC的部署可以采用直连(直接部署在AP和汇聚/核心交换机之间)或旁挂方式(旁挂在汇聚/核心交换机旁侧)。

隧道转发方式

隧道转发方式是指用户的数据报文到达AP后,需要经过CAPWAP数据隧道封装后发送给AC,然后由AC再转发到上层网络,如下图所示:
图片 8

隧道转发方式与直接转发方式的优缺点

隧道转发方式与直接转发方式的优缺点如下表所示:
图片 9

相关文章

No Comments, Be The First!
近期评论
    功能
    网站地图xml地图